VDI plugin and Auto-Update plugin versions

Last Updated:

The policy option AutoUpdatePluginVersion can be used to specify the auto-upgrade plugin version. The auto-update plugin will give priority to the specified version. If the specified version is invalid, the host version will be used to find the closest matching plugin.

When specifying the plugin version, the value must fall within a range of acceptable values that apply to each version of the host client. Values that are invalid will be ignored, and a value matching the host value will be used instead. The following tables provide version information for Windows and Mac plugin versions supported by VDI Plugin Auto-Update.

This article covers:

Windows VDI plugin version compatibility table

VDI Client Version Default Plugin Version Minimum Supported Plugin Version Maximum Supported Plugin Version
5.9.6 5.9.6 5.9.6 5.9.6
5.10.0 5.10.0 5.9.6 5.10.0
5.10.2 5.10.2 5.10.0 5.10.2
5.10.6 5.10.6 5.10.0 5.10.6
5.10.7 5.10.6 5.10.0 5.10.6
5.11.0 5.11.0 5.10.0 5.11.0
5.11.2 5.11.2 5.10.0 5.11.2
5.11.9 5.11.9 5.10.2 5.11.9
5.11.11 5.11.11 5.10.2 5.11.11
5.12.0 5.12.0 5.10.2 5.12.0
5.12.1 5.12.1 5.10.2 5.12.1
5.12.2 5.12.1 5.10.2 5.12.1
5.12.3 5.12.1 5.10.6 5.12.1
5.12.6 5.12.6 5.10.6 5.12.6
5.13.0 5.13.0 5.11.0 5.13.0

Mac VDI plugin version compatibility table

VDI Client Version Default Plugin Version Minimum Supported Plugin Version Maximum Supported Plugin Version
5.12.6 5.12.6 5.12.6 5.12.6

Zoom Community

Join the 100K+ other members in the Zoom Community! Login with your Zoom account credentials and start collaborating.