VDI platform support for macOS

Last Updated:

This article shows the versions of macOS, VMware Horizon, and Citrix Workspace that work together with our VDI plugin versions.

This article covers:

VMware Horizon compatibility

Zoom VDI plugins 5.10.6 and lower cannot be loaded and work on M1/M2 Macs with Horizon 2209. All Zoom VDI plugin versions listed work on Intel Macs with all the VMware Horizon versions listed.

Note: For issues related to video window synchronization, Zoom recommends using version 5.12.6 or later to take advantage of recent changes made by both Zoom and VMware.

Intel Macs

ZoomVDI plugin Version Horizon 2006 Horizon 2012 Horizon 2103 Horizon 2106.1 Horizon 2111.1 Horizon 2203.1 Horizon 2206 Horizon 2209
5.7.8
5.8.5
5.9.6
5.10.6
5.11.9
5.12.7
5.13.11
5.14.0

M1/M2 Macs

ZoomVDI plugin Version Horizon 2006 Horizon 2012 Horizon 2103 Horizon 2106.1 Horizon 2111.1 Horizon 2203.1 Horizon 2206 Horizon 2209
5.7.8  
5.8.5  
5.9.6  
5.10.6
5.11.9
5.12.7
5.13.11
5.14.0

Citrix compatibility

All listed Zoom VDI plugins work on Intel Macs with all the listed Citrix versions.

Note: CWA (Citrix Workspace Application) 2211 provides native support for M1/M2 Macs with a new ARM mode to load plugins. Updating to CWA 221 will require updating to version 5.13.0 of both the VDI host and plugin with M1/M2 Macs as plugins lower than version 5.13.0 are not supported.

Intel Macs

ZoomVDI plugin Version CWA 2211 (Native support for Mac with Apple Silicon) CWA 2211 CWA 2210 CWA 2112 CWA 2012 CWA 1912
5.7.8
5.8.5
5.9.6
5.10.6
5.11.9
5.12.6
5.13.0
5.14.0

M1/M2 Macs

ZoomVDI plugin Version CWA 2211 (Native support for Mac with Apple Silicon) CWA 2211 CWA 2210 CWA 2112 CWA 2012 CWA 1912
5.7.8   CWA 1912 cannot be installed in Big Sur(the lowest system version of M1 mac).
5.8.5  
5.9.6  
5.10.6  
5.11.9  
5.12.6  
5.13.0
5.14.0

Zoom Community

Join the 100K+ other members in the Zoom Community! Login with your Zoom account credentials and start collaborating.