Zoom excessive log files issue
Last Updated:
Issue
Zoom is aware of an issue regarding excessive log files when sharing with 5.13.0 to 5.13.10. Zoom has identified the cause and implemented a solution. The resolution was released on April 7, 2023 in the VDI hotfix 5.13.11 release.
Environment
This issue impacts the VDI Zoom Meeting client for Windows.
Cause
This issue was caused by a change that was introduced in release 5.13.0. This change resulted in the VDI Zoom Meeting client creating log files when the user started a share session.
Resolution
Zoom has resolved this issue, and this error should be resolved automatically.
Customers concerned about log files accumulating, before they can update to a later version, can add registry policies for LogReserveHours and LogReserveSize and enter a value of 1 for both policies. This will result in logs up to 1MB or older than one hour being deleted when the client launches..
Note: The cleanup is only applied when the client starts.
If you are still experiencing this issue, upgrade Zoom to the latest version.
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