Potential crash on 32-bit Windows devices with very high-resolution screens
Last Updated:
Issue
Windows devices running the 32-bit version of the VDI client may experience an unexpected crash if the following conditions are met:
- Windows devices running the 32-bit version of the VDI client
- VDI client is in Standard mode (no remote connection or fallback mode)
- Device is connected to a very high-resolution screen, generally 4k or above.
Environment
This potential issue impacts customers using Windows thin clients.
Cause
This is caused by a memory management issue. Larger screens require more system memory and the 32-bit VDI client does not currently support the additional memory required for these screen resolutions.
Resolution
While Zoom looks into potential solutions for this issue on 32-bit clients, upgrading to the 64-bit version of the VDI client is the only current solution, as this issue does not affect the 64-bit version.
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