Join the 70K+ other members in the Zoom Community! Login with your Zoom account credentials and start collaborating.

Join the Community

For questions about the class action settlement, please visit www.ZoomMeetingsClassAction.com

9-month release window Follow

Note: We will be delaying the implementation of the 9-month release window requirement for all Zoom accounts and users. We plan to introduce the update policy at a later date, and will share additional information when we get closer to implementation.

When enforcement begins, customers will be required to update their Zoom software to ensure it is no more than nine months behind the current version at any given time. From that point on, users will be prompted to update their software if their version falls behind this nine-month window. For example, if the latest version of the Zoom client was released in September 2021, customers who try to access Zoom services with a version released before January 2021 will be prompted to update to a more recent version in order to access the full functionality of Zoom.

This change is in line with industry practices and designed to help ensure that Zoom users receive the latest Zoom features, as well as any privacy and security enhancements we make to the platform.

As always, we recommend you regularly download and update to the latest version of the Zoom software by checking for updates within the Zoom client or by navigating to zoom.us/download to take advantage of all our latest security and functionality features. Users on older versions of Zoom may be at risk of bugs and vulnerabilities that have been resolved in more recent versions.

This policy will affect the following products:

  • Zoom Client: Windows, macOS, Linux, iOS, Android, Intune and Blackberry
  • Zoom Rooms
  • Zoom Phone Appliances
  • Outlook Plug-in
  • Browser Scheduler Extensions for Chrome and Firefox
  • VDI Client
  • Virtual Room Connector
  • Meetings Connector
  • Recording Connector
  • Meeting SDK

Note: The 9-month release window will not be enforced for devices running the Zoom Room Controller software, such as Zoom Room Controllers and Scheduling Displays, at this time. However, Zoom reserves the right to require an update in the future.

Please note that, while there will be a minimum Zoom Client software version required, we may require additional updates outside of this release window to address additional security or compliance features. We always encourage customers to refer to our release notes for any included security enhancements.

Frequently asked questions

Why is Zoom no longer introducing the 9-month policy?

Based on customer feedback and other factors, we will be delaying the implementation of the 9-month release window requirement for customers. We hope to introduce it at a later point in time.

Will we be notified when you reintroduce the policy?

Yes, we will give notice to customers when we are ready to implement the policy to give you and your teams time to update.

Why is Zoom moving to a 9-month release window?

As a best practice, customers should always be on the latest version of any software they are using as each release includes important feature updates, enhancements, and bug fixes. We understand that it isn’t always possible for organizations to update all employees and need additional time for software reviews. With this in mind, we are requiring customers to update software that is more than nine months out of date.

Does this new release window include all Zoom products and services (Zoom Phone, CRC, etc.) or only the Zoom Client?

Yes, this policy will affect the Zoom Client for Meetings (Windows, macOS, Linux, iOS, Android, Blackberry, and Intune), Zoom Rooms, Zoom Phone Appliances, Outlook Plug-in, Browser Scheduler Extensions, VDI Client, Virtual Room Connector, Meetings Connector, Recording Connector, Meeting SDK.

Which Zoom Room Devices will be required to be updated?

All devices (Mac, Windows, and Android) running Zoom Rooms software will be required to be updated. Devices running Zoom Room Controller software, such as the Zoom Room controller and Scheduling Display, will not be enforced at this time. However, Zoom reserves the right to require an update in the future

I am still working remotely and do not have access to my Zoom Rooms in the office. How can I update my Zoom Room?

Admins can remotely update the Zoom Room software through the Zoom web portal.

Would users be able to use Zoom Chat in the client if they haven't updated the client version?

If they are already signed in to the client, they will only be blocked from joining meetings and can use the Zoom Chat as is. However, if they are not already signed in, they will be blocked from signing in until they update their client and be unable to use any functions of Zoom.

Are VDI Plugins required to be updated with the VDI Meeting Client as well?

Updating the VDI plugin version is not required at this time. However, Zoom reserves the right to require an update in the future. Newer client releases will continue to work with older plugins. The plugin version can be equal or less than the desktop client version. Customers are strongly encouraged to update plugins for improvements in performance and new features, but no updates for plugins are required for the November 1st deadline. However, Zoom reserves the right to require updates in the future. Older plugin versions will not support new features released in later plugins but audio and video offload will work.

What happens when customers are approaching the end of the release window and do not update in time?

Customers will be prompted to update the Zoom meeting client to the latest version before they can sign in or join a meeting/webinar if they fall behind the 9-month window. If unable to immediately update, they will be provided the option to join a meeting through the web client instead. Users will only receive a notification if the Zoom client has exceeded the upgrade window. If you have prompts disabled at the device level, the administrator will be responsible for applying updates. Other products, such as the Zoom Scheduler extensions for Chrome and Firefox or the Zoom Room Scheduler, the scheduling functionality will be disabled and a warning will be displayed. Zoom will not provide troubleshooting support for products running versions outside the nine month window

How often will there be new releases?

Zoom releases bundled updates regularly to help mitigate backwards compatibility issues for most products, and because of these regular release cadences, there will be multiple versions released within the 9-month window. To see historic release cycles, please refer to our release notes.

How can customers see which versions their users are running?

As an admin or owner you can view which versions users on your account are running through the Dashboard or within the user management portal by filtering by client type. Individual users can check the version directly in the desktop client and mobile app.

Do customers have the ability to choose which version they would like to be on?

No, Zoom only provides the latest version through the client and our website.

Am I secure if I’m not on the latest version of Zoom?

Zoom is committed to enhancing the security of its products and services, and protecting customers from external threats. We recommend users use the latest Zoom software with all current security updates. Users can easily check for updates and upgrade by visiting our website. We always encourage customers to look at our release notes for any included security enhancements. Customers can also look at our Security Bulletins to learn more about fixed issues.

What happens if a major vulnerability is detected and fixed? Will Zoom deploy additional updates and/or make forced updates?

In the case of an urgent security or other matter, Zoom may choose to release a forced or prompted update, and customers will have to update to the latest version of the client to be on the most secure version. Zoom reserves the right to release or push out forced, off-schedule updates to help keep customers secure.