Remarque: nous subissons actuellement des temps d’attente supérieurs à la normale en raison d’une demande accrue. Vous pouvez continuer à consulter les réponses aux questions fréquemment posées ou nous contacter, mais les temps d’attente pourront s’avérer plus longs que prévu. Merci de votre patience.



Mettre à jour votre Zoom Rooms à la version 5.0.5 S’abonner

Présentation

Veuillez vous assurer que votre salle Zoom Room et les contrôleurs fonctionnent avec les versions 5.0.5 ou ultérieures à partir du 16 août 2020. La version 5.0.5 de Zoom Rooms et des Contrôleurs Zoom Rooms sera publiée le 5 juillet. Cette version minimale est nécessaire pour que la salle fonctionne, car un chiffrement amélioré entre les salles et les contrôleurs sera requis à partir de cette date. Voir les détails sur le chiffrement amélioré.

À partir du 16 août, si Zoom Rooms ou le contrôleur ne fonctionnent pas avec les versions 5.0.5 ou supérieures, le contrôleur Zoom Rooms se déconnectera de l’ordinateur Zoom Rooms et la salle ne fonctionnera plus. Les clients Zoom devront utiliser la version 5.1.1 ou ultérieure pour offrir la meilleure expérience de partage direct.

Depuis le 30 mai, le chiffrement GCM est activé pour toutes les réunions. Si une salle Zoom Room qui ne possède pas la version 5.0.0 ou ultérieure tente de participer à une réunion Zoom, Zoom Rooms ne pourra pas se connecter et un message d'erreur sera affiché. Les administrateurs doivent mettre Zoom Rooms à niveau.

Consultez l'article Mettre à jour votre client Zoom à la version 5.0 pour le chiffrement GCM pour accéder à une FAQ générale sur Zoom 5.0 GCM.

Cet article traite des sujets suivants :

Mettre à jour Zoom Rooms à l'aide du portail web de Zoom

Les administrateurs informatiques peuvent mettre à jour Zoom Rooms à la version 5.0.5 et ultérieure sur le portail web de Zoom pour répondre à la configuration de version minimum requise.

Remarque :

  • les appareils Zoom Rooms Neat Bar sont mis à jour automatiquement par Neat. Une mise à jour automatique à la version 5.0.5 sera initiée mi-juillet.
  • Les appareils Zoom Rooms Poly X30, X50, G7500 et DTEN devront être mis à jour individuellement (la mise à jour par emplacement et par compte n'est pas prise en charge).
  • Poly X30, X50, G7500 publiera le firmware pour Zoom Rooms version 5.0.5 mi-juillet.

Mettre à jour le contrôleur Zoom Rooms

Le 16 août 2020 : Zoom Rooms sera équipé d'un chiffrement amélioré entre le contrôleur Zoom Rooms et Zoom Rooms. Les contrôleurs Zoom Rooms (y compris les affichages programmés Zoom Rooms) qui ne possèdent pas les versions minimales ne fonctionneront plus. Veuillez mettre à jour votre logiciel Contrôleur Zoom Rooms pour respecter la configuration minimale requise de version 5.0.5 pour garantir que votre Zoom Rooms fonctionne correctement avant le 16 août 2020. Nous vous conseillons d'intégrer les contrôleurs Zoom Rooms à la Gestion des appareils Zoom pour activer la mise à jour du logiciel à distance à l'avenir.

Mettre à jour les contrôleurs Zoom Rooms pour Android

  • Mettre à jour le contrôleur Zoom Rooms sur Poly Trio
  • Mise à jour du contrôleur Zoom Rooms sur Crestron Mercury et Crestron TSS/TSW : Crestron mettra à jour tous les appareils à la version 5.0.5 via le mécanisme de mise à jour automatique mi-juillet
  • Mettre à jour le contrôleur Zoom Rooms sur Yealink CP960. Yealink publiera le firmware pour Zoom Rooms version 5.0.5 mi-juillet.

Dépannage

  • Réinitialiser Zoom Rooms
  • Désinstallez et réinstallez l'appli Zoom Rooms.
  • Si vous recevez un code ou un message d’erreur, veuillez consulter les informations disponibles sur les codes et messages d’erreur.

Problème connu : Poly Trio se déconnecte de Zoom Rooms

Il existe un problème connu pour le contrôleur Zoom Rooms 5.0.0 fonctionnant sur Poly Trio qui conduit le contrôleur à se déconnecter de Zoom Rooms dans certains cas. Ce problème est résolu sur le contrôleur Zoom Rooms pour Android 5.0.5. Poly publiera une version du firmware contenant le correctif fin juillet. Ce problème ne concerne que le Poly Trio.

Si vous rencontrez ce problème avant que le firmware Poly soit disponible :

  1. Connectez-vous au portail web de Zoom.
  2. Dans le menu de navigation, cliquez sur Gestion des salles, puis sur Zoom Rooms.
  3. Cliquez sur Modifier à côté du nom d’affichage ou du nom de l’emplacement de la salle Zoom Room.
  4. Cliquez sur l’onglet Réunion et désactivez les paramètres de réunion suivants :
    • Alerte de réunion à venir : décochez la case Afficher une alerte sur le contrôleur lorsqu'aucune réunion n'est en cours.
    • Démarrage automatique des réunions programmées

Foire aux questions

Le contrôleur Zoom Rooms a perdu la connexion avec Zoom Rooms. Que dois-je faire ?
Étant donné que Zoom Rooms et les contrôleurs nécessiteront une version minimale de 5.0.5 à partir du 16 août, si la salle Zoom Room ou le contrôleur ne répond pas à ces exigences, il devra être mis à jour par l’administrateur de la salle. 

Dois-je mettre à niveau Zoom Rooms et le contrôleur Zoom Rooms en même temps ?
Vous devez mettre à jour votre salle Zoom Room et vos contrôleurs Zoom Rooms aux versions 5.0.5 ou ultérieures d’ici le 16 août afin qu’ils continuent à fonctionner. Nous vous encourageons à mettre à niveau les deux entités dès que possible. La mise à jour ne doit pas être effectuée dans un ordre particulier. 

Avant le 16 août, si vous déployez de nouvelles salles Zoom Rooms ou si vous vous inscrivez à Zoom Rooms à la version 5.x, le contrôleur Zoom Rooms doit être mis à niveau vers les versions 5.0 ou supérieures pour utiliser le code de jumelage. Vous pouvez également vous connecter ou entrer le code d’activation sur Zoom Rooms et le contrôleur Zoom Rooms individuellement. Après le 16 août, tous les contrôleurs Zoom Rooms et salles Zoom Rooms doivent être équipés des versions 5.0.5 afin de se connecter.

Comment cela affecte-t-il le partage d’écran dans les salles Zooms Rooms ?
À partir du 16 août, les clients Zoom devront être sur la version 5.1.1 ou ultérieure pour offrir la meilleure expérience de partage direct.

Les clients Zoom qui n'utilisent pas les versions 5.1.1 ou ultérieures pourront toujours partager dans Zoom Rooms, mais l'expérience sera différente. Si le code d’accès est activé, vous devrez entrer le code d’accès pour commencer à partager. Si la salle d’attente est activée, vous devrez être admis avant de pouvoir commencer à partager du contenu. 

J'essaie de participer à une réunion à partir de Zoom Rooms et j'obtiens le message « Nous avons rencontré une erreur. Code d'erreur : 1137 »
Cette erreur résulte du fait que Zoom Rooms utilise les versions 4.5.0 ou antérieures. Votre Zoom Rooms n'est pas compatible avec le chiffrement GCM et doit être mis à jour à la version 5.0 ou ultérieure pour participer à des réunions.

Existe-t-il des exigences de système d'exploitation pour Zoom Rooms 5.0 ?
Si vous disposez de Zoom Rooms pour macOS, la version 10.10 ou ultérieure macOS est nécessaire.

Réalisé par Zendesk