Примечание: В связи с возросшим спросом время ожидания увеличилось. Вы по-прежнему можете просматривать ответы на часто задаваемые вопросы или связаться с нами, но время ожидания будет дольше, чем обычно. Благодарим вас за терпение.



Обновление Zoom Rooms до версии 5.0.5 Подписаться

Обзор

Убедитесь, что Zoom Rooms и контроллеры имеют версию 5.0.5 или выше к 16 августа 2020 г. Zoom Rooms и Zoom Rooms Controller версии 5.0.5 будут выпущены 5 июля. Это минимальная версия, необходимая для функционирования залов, поскольку с наступлением этой даты необходимо будет использовать улучшенное шифрование данных, передаваемых между залами и контроллерами. См. подробные сведения об улучшенном шифровании.

Начиная с 16 августа, если Zoom Rooms или Controller имеют версию ниже 5.0.5, то Zoom Rooms Controller отключится от компьютера Zoom Rooms и зал перестанет функционировать. Клиенты Zoom должны иметь версию 5.1.1 или выше, чтобы прямой общий доступ работал максимально эффективно.

По состоянию на 30 мая GCM шифрование было включено для всех конференций. Если Zoom Room версии ниже 5.0.0 пытается присоединиться к конференции Zoom, то Zoom Rooms не сможет присоединиться и появится сообщение об ошибке. Администраторы обязаны обновить Zoom Rooms.

См. Обновление клиента Zoom версии 5.0 для поддержки GCM шифрования, чтобы получить ответы на часто задаваемые вопросы о GCM шифровании в Zoom 5.0.

В этой статье рассматриваются следующие вопросы:

Обновление Zoom Rooms с помощью веб-портала Zoom

ИТ-администраторы могут обновить Zoom Rooms до версии 5.0.5+ с помощью веб-портала Zoom, чтобы соблюсти минимальные требования к версии.

Примечание.

  • Средства Neat Bar Zoom Rooms Appliances автоматически обновляются компанией Neat. Автоматическое обновление до версии 5.0.5 будет запущено в середине июля.
  • Poly X30, X50, G7500 и DTEN Zoom Rooms Appliances необходимо будет обновить отдельно (обновление по местоположению и по учетной записи не поддерживается).
  • Poly X30, X50 и G7500 выпустят микропрограмму для Zoom Rooms версии 5.0.5 в середине июля.

Обновление приложения Zoom Rooms Controller

16 августа 2020 г.: Zoom Rooms будет использовать улучшенное шифрование между контроллером Zoom Rooms Controller и Zoom Rooms. Контроллеры Zoom Rooms (включая экраны планирования Zoom Rooms), версия которых ниже указанной, не будут функционировать. Чтобы обеспечить надлежащую работу Zoom Rooms после 16 августа 2020 г., обновите ПО контроллеров Zoom Rooms до минимальной версии 5.0.5. Рекомендуем зарегистрировать контроллеры Zoom Rooms в средстве управления устройствами Zoom, чтобы обеспечить возможность удаленного обновления ПО.

Обновление встроенных контроллеров Android Zoom Rooms

  • Модернизация контроллера Zoom Rooms на Poly Trio
  • Обновление контроллера Zoom Rooms на Crestron Mercury и Crestron TSS/ TSW: в середине июля Crestron обновит все устройства до версии 5.0.5 с помощью механизма автоматического обновления.
  • Модернизация контроллера Zoom Rooms на Yealink CP960. Yealink выпустит микропрограмму для Zoom Rooms версии 5.0.5 в конце июля

Поиск и устранение неполадок

  • Перезагрузите Zoom Rooms
  • Удалите и заново установите приложение Zoom Rooms.
  • В случае появления кода ошибки или сообщения об ошибке см. дополнительные сведения о кодах ошибок и сообщениях об ошибке.

Известная проблема: Poly Trio отключается от Zoom Rooms

Существует известная проблема, связанная с запуском Zoom Rooms Controller версии 5.0.0 на Poly Trio. Эта проблема вызывает отключение контроллера от Zoom Rooms в некоторых случаях. Это проблема исправлена в приложении Zoom Rooms Controller версии 5.0.5 для Android. Компания Poly выпустит микропрограмму с исправлением в конце июля. Эта проблема затрагивает только Poly Trio.

Если вы столкнулись с этой проблемой раньше, чем вышла обновленная микропрограмма для Poly:

  1. Войдите в веб-портал Zoom.
  2. В меню навигации нажмите Управление залами, затем Zoom Rooms.
  3. Нажмите кнопку «Изменить» рядом с отображаемым именем Zoom Room или названием местоположения.
  4. Выберите вкладку Конференции и отключите следующие настройки конференции.
    • Оповещение о предстоящих конференциях: снимите флажок Показывать оповещение на контроллере, если я не в конференции.
    • Автоматический запуск запланированных конференций

Часто задаваемые вопросы

Потеряно подключение контроллера Zoom Rooms к Zoom Rooms. Что нужно предпринять?
Поскольку Zoom Rooms и контроллеры требуют минимум версии 5.0.5, начиная с 16 августа, если Zoom Room или контроллер не соответствует этим требованиям, то администратор зала должен их обновить. 

Нужно ли обновлять Zoom Rooms и контроллер Zoom Rooms одновременно?
Вы должны обновить используемые приложения Zoom Rooms и Zoom Rooms Controller до версии 5.0.5 или выше не позднее 16 августа, чтобы они продолжили функционировать. Пожалуйста, выполните обновление как можно быстрее. Приложения можно обновлять в любом порядке. 

До наступления 16 августа: если вы выполняете развертывание нового приложения Zoom Rooms или входите в приложение Zoom Rooms версии 5.x, то контроллер Zoom Rooms Controller необходимо обновить до версии 5.0 или выше, чтобы использовать код сопряжения. Вы также можете войти в систему или ввести код активации в приложении Zoom Rooms и контроллере Zoom Rooms Controller по отдельности. После 16 августа все Zoom Rooms и контроллеры Zoom Rooms должны иметь версию 5.0.5, чтобы подключаться друг к другу.

Как это влияет на демонстрацию экрана в Zoom Rooms?
Начиная с 16 августа, клиенты Zoom должны иметь версию 5.1.1 или выше, чтобы прямой общий доступ работал максимально эффективно.

Клиенты Zoom, версия которых младше 5.1.1, смогут демонстрировать экран в Zoom Rooms, однако эффективность общего доступа будет ниже. Если использование кода доступа включено, то нужно ввести код доступа, чтобы начать демонстрацию экрана. Если включен зал ожидания, то вам нужно будет получить доступ к конференции, прежде чем начать демонстрацию экрана. 

Я пытаюсь присоединиться к конференции из Zoom Rooms, но получаю сообщение «Возникла проблема. Код ошибки: 1137»
Причина в том, что версия используемого приложения Zoom Rooms ниже 4.5.0. Ваше приложение Zoom Rooms не поддерживает GCM. Его необходимо обновить до версии 5.0 или выше, чтобы присоединяться к конференциям.

Какая ОС необходима для запуска Zoom Rooms версии 5.0?
Если вы используете Zoom Rooms для macOS, то необходимо использовать macOS версии 10.10 или выше.

На базе технологии Zendesk