Zoom Phone 证书更新

上次更新日期:

为维持 Zoom 对于 Zoom Phone 平台上 Zoom 应用程序、连接性和

媒体的高安全标准,我们将转向使用可信公共证书

颁发机构的行业标准。

在本次变更中,客户需要采取以下四项措施,以确保不会导致服务中断:

桌面和移动应用程序版本

要获得全部功能,所有 Zoom Phone 用户必须使用 5.0.5 或更高版本的 Zoom 应用程序。

使用 Zoom Phone 的 Zoom Rooms 版本

要获得全部功能,所有使用 Zoom Phone 的 Zoom Rooms 必须为 Zoom Rooms 5.0.5 或更高版本。

通用/Algo/Cyberdata 设备证书

如果已连接的通用、Algo 或 Cyberdata 设备支持来自公共证书颁发机构(包括 DigiCert)的证书,您的设备将不受影响。 如果您需要新的公共证书,请参阅下方的“DigiCert 根证书”。

通用设备的服务器名称也会变更,您可以在 Zoom Phone 公共证书颁发机构页面找到每种设备类型所需的服务器名称。

自带运营商证书

客户需要将下方的 Digicert 根证书上传到会话边界控制器 (SBC),确保为 TLS 配置的自带运营商/自带电话中继在证书变更后会继续运行。

DigiCert 根证书:

https://cacerts.digicert.com/DigiCertGlobalRootCA.crt.pem

https://cacerts.digicert.com/DigiCertGlobalRootG2.crt.pem

https://cacerts.digicert.com/DigiCertGlobalRootG3.crt.pem

要了解若不采取行动,账户功能从何时起可能受到影响,请查看下表:

地区/SIP 区域 证书变更日期
亚太地区 2021 年 2 月 26 日
欧洲、中东和非洲 2021 年 3 月 5 日
澳大利亚 2021 年 3 月 12 日
美洲 2021 年 3 月 19 日

Zoom 社区

加入拥有 8 万名成员的 Zoom 社区! 使用您的 Zoom 账户凭据登录,开始协作。